Cerca

Immuni e iOS, quali iPhone si possono usare

CRONACA
Immuni e iOS, quali iPhone si possono usare

L'app Immuni è disponibile ma "non tutti i dispositivi sono supportati". Sul sito ufficiale dell'applicazione si spiega che si può scaricare Immuni dall’App Store e usarla correttamente se l'iPhone ha iOS versione 13.5 o superiore. Bisogna aggiornare iOS all’ultima versione disponibile prima di effettuare il download di Immuni.


I modelli di iPhone che supportano iOS 13.5 sono i seguenti: 11, 11 Pro, 11 Pro Max, Xr, Xs, Xs Max, X, SE (2nd generation), 8, 8 Plus, 7, 7 Plus, 6s, 6s Plus, SE (1st generation). Non sarà possibile usare Immuni se il modello di iPhone non permette l’aggiornamento di iOS a una versione pari o superiore alla 13.5.



RIPRODUZIONE RISERVATA © Copyright Adnkronos.